Fujimi_3_Haizara-Cho(Rinzo_Shimizu)

2006-12-30

Debian GNU/Linux 4.0 etchへ

現在灰皿町で使っているDebian GNU/Linuxの次バージョン、4.0・別名etchがtestingとしてインストールできる。sargeのkernelは2.6.8だが、2.6.18のkernelを使っているらしい。Debian GNU/Linuxではtestingからstableに移行する時期がきて安定バージョンになる。
灰皿町のバージョンはsargeがtestingの段階でサーバとして使い、すぐにstableに移行した時期だった。Debian GNU/Linux 4.0 (`etch') リリースノート (Intel x86 用)
を見るといくつかのetchの目立つ特徴がある。目次でいえば、
5.3 XFree86 から X.Org への移行
5.6 安全でない php の設定の廃止
5.7 Mozilla 製品のセキュリティの状態
の3つが目立つ。またコンパイラGCCのデフォルトバージョンも4.1になる。
いずれにせよ、Debian GNU/Linuxはセキュリティサポートの関係で新しいバージョンに追従する必要がある。来年には新規インストールあるいはupgradeして使ってみたい。しかし、サーバとしてはあと4年くらいのsargeのセキュリティサポートの期間、あるいはetchがstableになるまでの期間、sargeを使う。
ハードウエアではAMD64が標準サポートされた。1月終わりごろcore 2 duoのパソコンを作ろうかどうしようか、と迷っているのだが、AMDもおもしろいかもしれない。



歳末の花。

06_12_30a

今日はいい天気だった。かなり掃除した。
カメの水槽には、これもいただいた白い石を敷いた。水はもうすこし甲羅が隠れるぐらいまで入れたほうがいいらしい。

06_12_30b


posted at 23:58:49 on 2006-12-30 by belle - Category: General

Comments

moliharu wrote:

moliharu wrote:
学校などのWin98・Meの入った旧型PCに、Linuxを入れて再生するというニュース。
 
でもこの性能のPCで、リナックスは動くんでしょうか?
動くとしたら、中古のパソコン、捨てられないですね。
 
世の中、面白く動いていきそうですね。
今年一年、お世話になりました。
ありがとうございます。
(前日のところに入れてしまいました?)
2006-12-31 18:50:46

belle wrote:

Linuxは低スペックでも動きます。
GUIで速く動かすにはストレスがあるかもしれませんが、基本的なところは低スペックで大丈夫です。そういった旧型パソコンでサーバを立ち上げられます。

こちらこそ、来年もよろしくお願いします。
2006-12-31 19:02:53

Add Comments

:

:
: