Fujimi_3_Haizara-Cho(Rinzo_Shimizu)

2008-05-14

php5をインストールする

今日も今にも雨が降りそうな日中だったが、傘を使うことがなかった。
夜、昨日に引き続きインストール。

15. Debian GNU/Linux lenny x86_64版にphp5をインストールする。
「apt-get install php5」とすると「meta package」である「php5」がインストールされる。

08_05_14a

上のapache2はapache2-mpm-workerに依存関係があるのに、apache2-mpm-workerが削除される意味がわからない(^^;;)。でも、apache2は正常に動いているようなので、後で調べてみて調整の必要があるなら調整しようと思う。



今、調べたら、DebianやUbuntu環境でApache2 + PHP5 でApache2をマルチスレッドに さとーC++ぶろぐ/ウェブリブログにその意味が書いてあった。またマルチスレッドに戻す解決法も書いてある。apache2-mpm-workerのほうが、apache2-mpm-preforkより若干速いとのことだが、この後、php5に関連するmysql5をインストールするので、その後考えることにする。


posted at 23:55:00 on 2008-05-14 by belle - Category: General

Comments

mySQL error with query SELECT c.citem as itemid, c.cnumber as commentid, c.cbody as body, c.cuser as user, c.cmail as userid, c.cemail as email, c.cmember as memberid, c.ctime, c.chost as host, c.cip as ip, c.cblog as blogid FROM nucleus_comment as c WHERE c.citem=2975 ORDER BY c.ctime: Unknown column 'c.cemail' in 'field list'

No comments yet

Add Comments